Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

This project is archived and is in readonly mode.

Default 500 error page should tell sysadmin to look in the log file

#907

A lot of developers and system administrators who are new to Rails get confused by the default 500 error page. That page says that something went wrong and that the system administrator will take a look at it shortly. But a lot of people apparently don't know that they're supposed to look in the log file to check what went wrong. The attached patch adds this information.

Reported by Hongli Lai · August 26th, 2008 @ 01:27 PM

State: resolved
Milestone: 2.x
Assigned to: nobody
Importance: none