This project is archived and is in readonly mode.

#3918 ✓ invalid
the_programmer

Error installing rails: actionpack requires rack-mount (~> 0.4.0, runtime)

Reported by the_programmer | February 10th, 2010 @ 04:51 AM

I install all the gems for rails 3.0 pre release and I get this error when I try to run gem install rails --pre Error installing rails:

actionpack requires rack-mount (~> 0.4.0, runtime)

I have rack-mount 0.5.0 so I'm not sure what's going on here.

Comments and changes to this ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Tickets have moved to Github

The new ticket tracker is available at https://github.com/rails/rails/issues

Shared Ticket Bins

Pages