This project is archived and is in readonly mode.

#2234 ✓wontfix
Jacob Atzen

Weird text on the download page

Reported by Jacob Atzen | March 14th, 2009 @ 11:30 AM | in 2.x

On the following text appears in the "Ruby section":

We recommend Ruby 1.8.7 for use with Rails. Ruby 1.8.6, 1.8.5, 1.8.4 and 1.8.2 are still usable too, but version 1.8.3 is not.

Source: Compile it yourself Windows installer: Ruby, popular extensions, editor OS X 10.4: Ships with broken Ruby, follow this guide OS X 10.5: Included with developer tools (then do "gem update rails")

The final part about "gem update rails" seems to be totally unrelated to the rest of the information, which is about getting Ruby onto your system.

Comments and changes to this ticket

  • Pratik

    Pratik March 14th, 2009 @ 12:31 PM

    • Tag cleared.
    • Assigned user set to “DHH”
  • Steve St. Martin

    Steve St. Martin April 15th, 2010 @ 09:36 PM

    • Assigned user changed from “DHH” to “Ryan Bigg”

    The entire guide is about getting rails installed on your system 10.5+ rails comes pre-installed "gem update rails" just makes sure you have the most recent version. Text seems completely normal to me.

    Mark as invalid?

  • Ryan Bigg

    Ryan Bigg April 15th, 2010 @ 10:39 PM

    • State changed from “new” to “wontfix”

    gem update rails ensures that you have the latest Rails gem installed. This is relevant to your interests.

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

<h2 style="font-size: 14px">Tickets have moved to Github</h2>

The new ticket tracker is available at <a href=""></a>

People watching this ticket