This project is archived and is in readonly mode.
Routing errors serving static files with Mongrel
-
Tor Erik
- Tag changed from 2.3, mongrel, routing to 2.3, 2.3-rc2, mongrel, routing
This looks like a regression.
Before 2.3:
/ => public/index.html /foo/bar/ => public/foo/bar/index.htmlAfter 2.3:
/ => public/index.html /foo/bar/ => 404 -
josh
- Assigned user set to josh
- Milestone cleared.
Does this happen on script/server, mongrel_rails, or both?
-
Repository
- State changed from new to resolved
(from [0c9bbf8c9dca46fbd7916640c417d13bf8b5af30]) Fix serving index files with rack static file server [#2180 state:resolved] http://github.com/rails/rails/co...
-
James Conroy-Finn
It was with script/server. Thanks for the fix Josh.