This project is archived and is in readonly mode.

#2091 ✓duplicate
MOROHASHI Kyosuke

[PATCH] I want script/console to invoke used Ruby's irb.

Reported by MOROHASHI Kyosuke | February 27th, 2009 @ 05:14 AM | in 2.x

script/cosole script is a very good utility to develop. But it always invokes "irb" so that I can't start another irb, example irb19, without long --irb options.

I want to invoke script/console on Ruby1.9 with command ruby19 script/console and this patch enable this.

Comments and changes to this ticket

  • CancelProfileIsBroken

    CancelProfileIsBroken March 4th, 2009 @ 01:33 PM

    • Tag changed from 2.3.0, console, railties, ruby1.9, script to 2.3.0, console, patch, railties, ruby1.9, script
    • State changed from “new” to “duplicate”

    This is being pursued with a slightly different patch on #2104

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

<h2 style="font-size: 14px">Tickets have moved to Github</h2>

The new ticket tracker is available at <a href="https://github.com/rails/rails/issues">https://github.com/rails/rails/issues</a>

Attachments

Pages